An Experience with Final Cut Pro, After Effects and Gamma Issues

I’ve put off writing this entry for about three weeks because it was such an awful experience for me. I just finished a documentary and for the SEO sake of it I will refer to it as Hockey Doc. Overall it was a great experience. I finished the edit, locked picture and sent it off to Technicolor to get colored. It comes back, looks great and I plug in the newly colored version into my sequence. While editing the project I created these left or right third graphics that gave biographic information on each of the players, coaches and the others interviewed. So I took the raw file (before color correction mind you) from Final Cut Pro, exported the 7-10 second clip, imported it into After Effects, animated the clip in and out (see the example below) and then spit it back into my Final Cut Pro project.

It all seemed to work really well. That wasn’t the case though.

I got my colored version back, spit the new color corrected versions back into my After Effects compositions and then exported again. I rendered for DVD output using compressor. I burned a master DVD of the project in DVD Studio Pro. It should have just worked, right? Well it didn’t. The color of the After Effects clips would change slightly, becoming a little darker. The graphics also did not slide smoothly across the screen either way. Now normally I would spend a lot more time trying to fix the problem, but I had a deadline. This was on a Tuesday and it needed to be back in Valencia, California on a Thursday morning at the latest. I ended up staying awake until 4 AM trying to figure the issues. Here are a few steps I tried.